ネットカフェとギター好きの管理人(ばれんしあ)のつれづれ

ASIOドライバのバージョンでハマる

今日の日記は、Cubase LEというソフトウェアを利用しているニッチなお仲間向けなので
それ以外の健全なお仲間には読み流してもらって結構ですよん

ご存じ、私が利用しているG2.1uに付属していたのはCubase LE・・・

でも、今は同製品を購入するとCubase LE4が付属するんですねぇ

ところで以前、自分の記事でも紹介した、ASIOドライバをインストールすべし!に従って、最近なにげなく、
ASIOドライバを最新の1.0.1にあげたんですよ・・・

そしたら絶不調!!

もうね、Cubaseを立ち上げた途端、PC自体フリーズするわ!突然落っこちるわ!

でもヘンに、たまにちゃんと動作したりするもんだからASIOドライバが原因だと特定するのに
週末の貴重な土日両方がつぶれましたよ

結論から言うと、ドライバダウンロードページにちゃんと書いてあるんですわ

※Cubase LEでは動作不安定となる場合があります。
この場合は、“ASIO Driver Version. 1.0.0.1”をお使いください。

とね・・・

そんなもの気づきませんことよ…

オンナもクルマも新しいモノに限ると稲葉さんも申しておりましたわよ!!ドライバだってそうだと思うじゃないですか!
ヤラレタゼ…

About ばれんしあ

愛知県尾張地方在住 IT技術者、サンデープログラマー、ギター・お酒好き

7 Responses to “ASIOドライバのバージョンでハマる

    コメントをどうぞ